img
img
- Inscription X












img

- Signalement X


Contenu illégal, SPAM ou insultes, pouvez-vous nous expliquez le problème de ce message:

< Automobile mécanique - Véhicule, voiture, poid-lourd, pièce-détaché, aide /

yamaha fz1

alut à vous les Fazerboy's !
Depuis 2 mois je suis embêtés toutes les semaines (ou presque) avec mon FZ1 et y me revient réellement cher...
y a 1 mois et demi changement des pneus et joint spy de fourche, plaquettes de frein avant.
2 semaines après Rotor et stator HS + vidange... 1 semaines après batterie. 2 semaines après la batterie stater qui se grippe et la depuis vendredi code erreur qui pue.
J'ai tous inspecté mais j'ai rien vu, la batterie est neuve et en full charge, la bécane tourne rond et marche nickel, les bougies ont 1000kms. Actuellement je seche ! je sais plus ou mettre la tête et le Yamaha le plus proche de chez moi est à 1H de route...
Le plus simple pour vous compreniez c'est de voir de vous mêmes et je répondrais aux questions ensuite.

Déposé par anonyme le mer. 13 janv. 2021 à 04:40
 
Réponse(s)
   3 messages  ●  
Page 1
img
De anonyme
mer. 13 janv. 2021-16:40
A priori, pour moi il s'agit d'un problème sur la ligne de mesure de température moteur.
Soit :
- Sonde morte
- Cablage défaillant.
Alors, je te propose :
1- déconnectes la sonde de température et regarde si le message est identique.
2- fais un pont sur le connecteur de la sonde de température et regardes si le message est identique.
3- Si tu peux, connectes une sonde en l'air et regardes le message = Si plus de message, sonde HS confirmé. Si toujours message, nettoyant contact sur les connecteurs sonde, boitier de liaison, afficheur) Si toujours message, possiblement afficheur déconne: test avec un autre afficheur.
C'est pas trop compliqué, si tu as un collègue qui as la même, ça peut être vite contrôlé.
Sinon, contrôle possible aussi au Métrix et Boite à décades pour simuler la sonde.
A+
De anonyme
mer. 13 janv. 2021-16:41
J'ai trouvé la liste des codes erreur Yamaha est il en ressort ER-1 comme erreur de communication avec tableau de bord... je dois avoir un faux contact mais impossible de savoir où... ensuite pour le HI, je pense que cela veux dire High temperature --> soit surchauffe moteur.
Je vais me pencher comme tu m'as dis ce soir sur la sonde températures voir si j'ai pas un faux contact quelque part.
à savoir également que hier soir à 18h tous fonctionné et à 20h juste en voulant redémarrer la moto l'erreur était à nouveau de partie ! la moto n'avais pas bouger d'un seul centimètre ! alors faux contact ou bien un problème de lecture de clè ?
du coup la clè rouge à quoi sert-elle ???
Les codes 01 à 21 sont les codes des capteurs.
Les codes 30 à 52 sont les codes des actionneurs.
Les codes 60 à 70 sont les codes de contrôle mémoire ECU.
Part I : Capteurs
01 : Position du papillon de gaz - affiche de 15-17 (gaz fermés) à 97-100 (gaz ouverts)
02 : Pression Atmospherique en mmHg (affiche environ 760 - temps moyen)
03 : Pression differentielle entre la boite à air (pression atmosphérique) et le conduit d'admission.
05 : Température de l'air exterieur (en Celcius)
06 : Température du liquide de refroidissement (en Celcius)
07 : Vitesse absolue (affiche 000 à l'arrêt). Tourner la roue arriere pour contrôle.
08 : Capteur d'inclinaison - Affiche entre 0.4 - 1.4 (moto droite) à 3.8 - 4.2 (moto horizontale). Un conseil : demonter ce capteur pour le contrôle !!!
09 : Tension de batterie - doit afficher 12.0 minimum
20 : Interrupteur de bequille latérale - affiche ON ou OFF (mais pas toujours)
21 : Interrupteur de point mort - affiche ON ou OFF
Part II : Contrôle des Actionneurs
Pour l'activation, mettre le Coupe-Circuit sur ON puis OFF pour stopper
Le voyant de contrôle moteur s'allume également.
30 : Bobine d'allumage 1 activée 5 fois par seconde.
31 : Bobine d'allumage 2 activée 5 fois par seconde.
36 : Solénoïde d'injection 1 activé 5 fois par seconde.
37 : Solénoïde d'injection 2 activé 5 fois par seconde.
48 : Solénoïde d'induction d'air (AIR INDUCTION SYSTEM) activé 5 fois par seconde.
49 : Solénoïde de coupure d'admission d'air activé 5 fois par seconde.
50 : Relais du système d'injection activé 5 fois par seconde.
51 : Ventilateur activé toutes les 5 seconde (2 secondes ON, 3 secondes OFF)
52 : Relais des phares activé toutes les 5 seconde (2 secondes ON, 3 secondes OFF) - modèles 2003+.
Part III : ECU / contrôle de la mémoire.
60 : EEPROM : présence d'une erreur de memoire CO - 00 signifie pas de défaut, 01 ou 02 signifie un défaut sur le cylindre 01 ou 02 (clignote si défaut sur les deux).
61 : Liste des erreurs en mémoire (il s'agit des Codes Erreur qui s'affichent parfois lors de la conduite) - Affiche 00 si il n'y a pas de Code Erreur en mémoire, affiche le(s) Code(s) Erreur(s) (entre 11 et 50) successivement et en boucle. Les codes se succedent toutes les deux secondes.
62 : Affiche le nombre de Codes Erreur en mémoire - càd le nombre de codes qui s'affichent en mode 61. Remise à zéro (définitive) en plaçant le Coupe-Circuit sur ON.
70 : Code de contrôle, affiche de 0 à 255
Code Erreur 11 : Capteur d'identification de Cylindre - DIAG mode : aucun
Code Erreur 12 : Capteur de position du vilebrequin - DIAG mode : aucun
Code Erreur 13 : Capteur de pression atmosphérique - DIAG mode : 03
Code Erreur 14 : Capteur de pression d'admission - DIAG mode : 03
Code Erreur 15 : Capteur de position du papillon des gaz - DIAG mode : 01
Code Erreur 19 : Capteur de béquille latérale - DIAG mode : 20
Code Erreur 20 : Capteurs de pression d'air - DIAG mode : aucun
Code Erreur 21 : Capteur de température de liquide - DIAG mode : 06
Code Erreur 22 : Capteur de température d'air d'admission - DIAG mode : 05
Code Erreur 23 : Capteur de pression atmosphérique - DIAG mode : 02
Code Erreur 24 : Sonde Lambda - DIAG mode : aucun
Code Erreur 30 : Capteur d'inclinaison (moto par terre) - DIAG mode : 08
Code Erreur 33 : Bobine d'allumage 1 - DIAG mode : 30
Code Erreur 34 : Bobine d'allumage 2 - DIAG mode : 31
Code Erreur 41 : Capteur d'inclinaison defectueux - DIAG mode : 08
Code Erreur 42 : Capteur de vitesse / Capteur de point mort - DIAG mode : 07-21
Code Erreur 43 : Batterie faible - DIAG mode : aucun
Code Erreur 44 : Erreur de lecture/ecriture sur l'EEPROM - DIAG mode : 60
Code Erreur 50 : Erreur de memoire ECU - DIAG mode : aucun
Code Erreur Er-1 : Erreur de communication avec le tableau de bord
Code Erreur Er-2 : Erreur de communication avec le tableau de bord
Code Erreur Er-3 : Erreur de communication avec le tableau de bord
Code Erreur Er-4 : Erreur de communication avec le tableau de bord
Les Codes Erreurs suivants NE PERMETTENT PAS au moteur de tourner :
11-12-19-30-41-50 et Er-1 à Er-4
Le Code Erreur 11 permet au moteur de CONTINUER à tourner si le défaut apparait pendant le fonctionnement.
Les Codes Erreurs suivants PERMETTENT au moteur de tourner (des valeurs par défaut sont prises par l'ECU) - Effectuer un contrôle RAPIDEMENT :
13-14-20-21-22-23-24-24-42-43-44
De anonyme
mer. 13 janv. 2021-16:41
Hello !
C'est bien que tu aies trouvé cette liste.
ça confirme l'une des hypothèses :
"A priori, pour moi il s'agit d'un problème sur la ligne de mesure de température moteur.
Soit :
- Sonde morte
- Cablage défaillant."
Et oui, la mention "HI" et le voyant rouge signalent une valeur erronée ou trop élevée (la logique de sécurité maximalise l'information pour la mettre en alarme "rouge" plutôt que l'inverse pour éviter une casse moteur).
Du coup, oublies le capteur de température, il est vraisemblablement bon, et ton problème vient d'ailleurs.
Je te propose de faire un nettoyage poussé de la connectique.
C'est à dire :
1- Tu achètes une bombe de nettoyant contact (Genre, WD40 spécial contact)
Tu déposes le carénage tête de fourche, la selle, le réservoir.
Tu commences au niveau du connecteur de compteur : Tu déconnectes, tu pulvérises sur le connecteur, tu reconnectes - déconnectes deux trois fois.
Tu suis le faisceau (en visuel) et à chaque connecteur, tu fais la même chose (y compris dans la boite de liaison au dessus du moteur qui contient plusieurs connecteurs) Et tu poursuis jusqu'à la sonde de température.
Tu peux aussi poursuivre sur l'ensemble des capteurs, ça ne fera pas de mal.
C'est environ deux heures de boulot... Alors bon courage !
Mais c'est assez courant comme défaut... Donc, confiance !
Tiens moi au courant !
A+
Note : qu'est ce que tu appelles la "clef rouge" : Si c'est le voyant rouge avec clef à molette, il indique un défaut majeur necéssitant une intervention mécanique. Ce qui semble être le cas ! ;)
Et j'ajouterai que l'existence de 4 codes identiques (erreur comm compteur) doit être lié à une ségrégation (Er-01 : erreur communication du segment des capteurs, Er-02 : erreur de communication du segment des actionneurs... etc. ) ce qui matches ton défaut, erreur de communication du segment des capteurs, capteur de température moteur. Si c'était un défaut de la sonde, tu aurais une erreur 06.
< Automobile mécanique - Véhicule, voiture, poid-lourd, pièce-détaché, aide / img


   3 messages  ●  
Page 1
img
Vous devez être connecté, pour pouvoir poster